Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Running latest version of Mozilla. After updating Flash to latest version it will not work. Pages indicate I need newer version. Any ideas?

  • 38 ответов
  • 77 имеют эту проблему
  • 6 просмотров
  • Последний ответ от cem07

more options

Flash version. 11.3.300.257 Mozilla version 13.0 Windows 7 Flash works on Chrome and IE.

Выбранное решение

It seems the problem has now resolved itself. I guess!!!! I was answering an e-mail from Yahoo. The yellow bar at the top appeared informing me a plugin was required to display all of the information on the page. I clicked on it showed I needed a Flash plugin version ending with 235 and NOT 257 which is what has been downloading. I installed this version and everything is now working correctly. Evidently version 257 has been causing the problem and NOT Firefox. No more Chrome for the time being. HALLELUIAH!!!! LMAO

Прочитайте этот ответ в контексте 👍 1

Все ответы (18)

more options

It didn't help. I uninstalled Flash. I installed the Other (32 bit) version, when opening Firefox to the pages affected there was no change, still not working. Uninstalled Flash again. Installed the Windows (64 bit) version. Now I get the message to get the latest version of Flash. When checking the programs from the Control Panel it shows only one version of Flash. I thought at one time if you could install both versions. I vaguely remember seeing them with a 64 and a 32 included as part of the name. Adobe doesn't allow both versions to reside on the system?

more options

I have a Dell Netbook using Windows 7 Starter. It has Flash 10 and it shows 2 versions on the Control Panel. One named Active X, the other Plugin. I don't know if this is a clue to the problem, but it appears that on Version 10 both 32 bit and 64 bit were allowed to coexist.

more options

Basically there are 4 versions of the Flash Plugin:

ActiveX (which has a 32 bit and 64 bit variant): This is for Internet Explorer only, and doesn't work on any other browser.

For all other browsers (Just labeled "Plugin" and also has a 32 and 64bit variant): This is for all other browsers, Firefox, Opera, Safari, etc. Chrome has their own version of Flash bundled into the browser, so it does not use these plugins.

more options

Выбранное решение

It seems the problem has now resolved itself. I guess!!!! I was answering an e-mail from Yahoo. The yellow bar at the top appeared informing me a plugin was required to display all of the information on the page. I clicked on it showed I needed a Flash plugin version ending with 235 and NOT 257 which is what has been downloading. I installed this version and everything is now working correctly. Evidently version 257 has been causing the problem and NOT Firefox. No more Chrome for the time being. HALLELUIAH!!!! LMAO

more options

Quick and dirty band aid solution for the Flash Player 11.3.300.257 issue with Firefox 13 - 64bit on Windows 7.

Instruction: Go to uninstall flash player for windows (link below)

uninstall-flash-player helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html uninstall-flash-player

Download the uninstaller and run.

Go to archived the flash player versions (link below - downloads near bottom of page)

helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html

under the title Release and Content Debugger archives you should see Flash Player 11.2.202.233 - 159 MB; released 4/13/2012

download this version, unzip it, and in the unziped folder of this version find: flashplayer11_2r202_233_winax_64bit (File Type) Windows Installer

click it to run making sure the browser is closed. Once complete open Firefox and go straight to a Youtube video page.

At first the video will crash but the Browser's Plugin Finder Service will pop up asking for the Adobe Flash Player 11.2.202.235 plugin - install this.

Whist it's installing an Adobe window will open too and ask how you wish to be notified for future updates. Make sure to select the second option which is notify me first before updating

do not select "update automatically" otherwise you may end up updating to 11.3.300.257 ie, back to square one. close firefix [whoops meant firefox] ;)~ then reopen.

Your good to go running Flash Player 11.2.202.233 until the folks in Mozilla and Adobe resolve this issue, just remember to subscribe to posting regarding this for notification of it's solution.

Изменено jayjay

more options

jayjayme - gmta, I had just decided that this was my only option - thanks for the detail!

more options

no probs~!! hope help it helps all who no doubt end up here looking for answers.

more options

Hopefully all the others with this glitch will do this installation and all will be back to normal. Although I'm never sure just exactly what normal means except as a setting on my dishwasher! LMAO

more options

LMAO LOL ;)~

more options

Also, "I know that worry works! Ninety-nine percent of what I worry about never happens"!

more options

My e-mail address is rsbcooks2@yahoo.com.

more options

this is a perfect solution..... i tried almost all of the solutions given here, all of them killed my time.. however, this one finally paid me off... thankx jayjayme...

more options

Yes jayjayme, I forgot to say THANKS too! I appreciate all of your work on this problem. Although I may have to come back for the instructions. I forgot to turn off the automatic update. OOOOOOPPPPPPPPSSSSSS! LOL

more options

Seems like they found the problem, it was to do with the RealPlayer Browser Record extension which you can all read here: addons.mozilla.org/en-US/firefox/blocked/i106

technical detail here: bugzilla.mozilla.org/show_bug.cgi?id=764210

Изменено jayjay

more options

Thanks again jayjayme. If the automatic update seems to mess things up again I'll know where to go for the fix. THANKS!!!

more options

Sadly, this did not solve my problem - have posts in the Adobe forums as well...we shall see...

more options

Real player not a factor for me...

more options
  • At first, follow the instructions at below link

http://helpx.adobe.com/flash-player/kb/video-playback-issues.html

 Then,
  • Try to disable hardware acceleration.
   Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" 

These solve my video and playing game problems and now I am the happiest man

  • protectedmode=0 solved my frozen problem also
  1. 1
  2. 2