Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Xoom isn't compatible with FF Beta?!?

  • 1 ответ
  • 3 имеют эту проблему
  • 21 просмотр
  • Последний ответ от James

more options

For some reason, Firefox Beta on the Play Store isn't compatible with Motorola Xooms anymore... Xoom is 4.0.4 completely stock w/o root or any mods at all. http://oi50.tinypic.com/288treo.jpg

Все ответы (1)

more options

From https://support.mozilla.org/en-US/questions/928753#answer-338852

We did remove compatibility with tablets for Beta last Friday until we have the formal tablet UI ready. You can install Nightly on your tablet, but you will need to enable installation of non-market apps in your Android settings in order to do so (it is essentially the same as beta), again I apologize for the confusion and will get this documented today.

http://nightly.mozilla.org

..we are figuring this out for tablets and don't have a perfect solution until we get to version 15 (when we plan to have tablet UI in beta).