Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How do I stop the annoying plug-in update message from popping up?

  • 3 ответа
  • 6 имеют эту проблему
  • 597 просмотров
  • Последний ответ от pbear12

more options

Don't want to update; found out these plugins were incompatible.

Выбранное решение

hello, enter "about:config" into the location-bar of the browser, confirm the info dialog, then search for the preference named "plugins.hide_infobar_for_outdated_plugin" & double-click it in order to toggle it to "true".

please note that firefox also won't support the ppc architecture any longer, however if you want to use an up-to-date browser based on firefox you can switch to "tenfourfox" , the downside would be: it doesn't support plugins at all - Firefox no longer works with Mac OS X 10.4 or PowerPC processors

Прочитайте этот ответ в контексте 👍 5

Все ответы (3)

more options

Выбранное решение

hello, enter "about:config" into the location-bar of the browser, confirm the info dialog, then search for the preference named "plugins.hide_infobar_for_outdated_plugin" & double-click it in order to toggle it to "true".

please note that firefox also won't support the ppc architecture any longer, however if you want to use an up-to-date browser based on firefox you can switch to "tenfourfox" , the downside would be: it doesn't support plugins at all - Firefox no longer works with Mac OS X 10.4 or PowerPC processors

more options

WIZARD!!! It worked! Glad to be able to stick to Firefox on my old Mac.

more options

type about:config in address bar - go to plugins.update.url - change value to https://www.google.com