Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

html5 videos: video periodically freezes while audio continues to play. Firefox 12, Linux, Centos 5 up to date.

  • 4 ответа
  • 24 имеют эту проблему
  • 31583 просмотра
  • Последний ответ от user719405

more options

whenever I view a YouTube video on my linux box (Centos 5.8, fully updated) using Firefox12, YouTube always delivers the html5 video to me instead of Flash. This would be fine, but intermittently the video stops moving (while the audio keeps playing). I click the (I don't know what it's called) slider for the current position and the video will start moving again. until it pauses next time, anywhere from a few seconds to a few minutes. I don't know why it delivers html5 instead of flash, on my laptop using centos 6 and firefox12 I get flash video. Is there someway to configure Firefox to get flash instead? If not, I'd appreciate help in fixing the pausing video component.

Выбранное решение

You may be on the html5 trial at Youtube. http://www.youtube.com/html5

mha007, those three macromedia inks are more for Windows and not Linux.

Прочитайте этот ответ в контексте 👍 1

Все ответы (4)

more options

Perform the suggestions mentioned in the following articles:

Check and tell if its working.


IF it still doesn't work, then Start Firefox in -> Troubleshoot Firefox issues using Safe Mode to check if your add-ons/extensions are causing the problems.

Check and tell if its working normally while using Firefox in Troubleshoot Firefox issues using Safe Mode.

You can also try to clear the Flash cookies as mentioned in the following articles:

  1. Flash Website Storage Settings panel:
  2. Global Storage Settings Panel:
  3. Flash Local storage settings Help:

Изменено Hasan

more options

Выбранное решение

You may be on the html5 trial at Youtube. http://www.youtube.com/html5

mha007, those three macromedia inks are more for Windows and not Linux.

more options

Problem solved. went to the youtube.com/html5 page and removed myself from the html5 trial.

It would be nice to fix the problem so I can continue to use html5, instead of now needing flash to work. but at least the videos don't keep misbehaving.

more options

I added the following line to my /etc/environment to force vsync:

CLUTTER_PAINT=disable-clipped-redraws:disable-culling

Commenting it out fixed the video rendering issue for me:

#CLUTTER_PAINT=disable-clipped-redraws:disable-culling

This is on Intel Integrated Graphics (Intel Pentium G620) with the latest xf86-video-intel drivers, might not work for different configurations.

Изменено user719405