Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Why is my search engine, which is set to Google, defaulting to Bing?

  • 5 ответов
  • 2 имеют эту проблему
  • 16452 просмотра
  • Последний ответ от cor-el

more options

One day I clicked on an ad or something and suddenly I was redirected to Bing and now I seem to be stuck with it. I have tried all the suggestions posted but nothing works.

Выбранное решение

Perform the suggestions mentioned in the following articles:

Check and tell if its working.

IF it still doesn't work, then Start Firefox in -> Troubleshoot Firefox issues using Safe Mode to check if your add-ons/extensions are causing the problems.

Прочитайте этот ответ в контексте 👍 0

Все ответы (5)

more options

Type about:config in the Location (address) bar and press the "Enter" key. When you see a warning, click I'll be careful, I promise! button.

  • Preferences that have been modified are shown as bold (user set).
  • Preferences can be Reset to the default or changed via the right-click context menu.

-> In the Filter bar, type keyword.URL

-> In the Filter bar, type browser.search.selectedEngine

  • right-click the preference browser.search.selectedEngine and choose Reset from the menu

-> Close the about:config tab and then Restart Firefox.

Check and tell if its working.

more options

Thanks for your reply. When I get to the final "Reset" it is greyed out so that I cannot click it. What should I do now?

more options

Spam post removed by moderator [NS]

Изменено NoahSUMO

more options

Выбранное решение

Perform the suggestions mentioned in the following articles:

Check and tell if its working.

IF it still doesn't work, then Start Firefox in -> Troubleshoot Firefox issues using Safe Mode to check if your add-ons/extensions are causing the problems.

Изменено Hasan

more options

If there is a problem with the about:home Home page then try to reset the search engine used on the about:home page.

Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  • Open the about:config page via the location bar
  • Type in the Filter bar: mstone
  • Right-click the browser.startup.homepage_override.mstone line and select: Reset
  • Close and restart Firefox

If that didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.