X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Why Firefox window is always on top? Even it is blocking windows taskbar. How to prevent this?

Размещено

I didn't installed any extension called 'always on top'. But Firefox window always remain on top. I can't work on other windows without minimizing it. Even I can't access my hidden taskbar when Firefox window maximized. How can I prevent Firefox from remaining always on top?

I didn't installed any extension called 'always on top'. But Firefox window always remain on top. I can't work on other windows without minimizing it. Even I can't access my hidden taskbar when Firefox window maximized. How can I prevent Firefox from remaining always on top?

Дополнительные сведения о системе

Это случилось

Каждый раз при открытии Firefox

Установленные плагины

  • Shockwave Flash 11.2 r202
  • Version 2.8.7.6830
  • Google Talk Plugin Video Accelerator version:0.1.44.15
  • Google Update
  • Picasa plugin
  • Facebook Video Calling Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • 6.0.12.732
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:11.0) Gecko/20100101 Firefox/11.0

Дополнительная информация

jscher2000
  • Top 10 Contributor
8774 решений 71729 ответов
Размещено

Полезный ответ

Just in case you are in full screen mode, try using the F11 key to switch to normal mode. (If that switches to full screen mode, use F11 to switch back.)

Normally Firefox behaves like any other Window. Although it isn't obvious whether this is caused by an add-on, or which one, you might want to try the standard diagnostic step of using Firefox's Safe Mode to see whether it is caused by a custom setting or add-on.

First, I recommend backing up your Firefox settings in case something goes wrong. See Backing up your information. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)

Next, restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the Safe Mode dialog, do not check any boxes, just click "Continue in Safe Mode."

Then see whether Firefox behaves more normally. If so, signs point to an add-on or custom setting issue. If not, hmmm, we would have to consider other factors.

Any luck?

Just in case you are in full screen mode, try using the F11 key to switch to normal mode. (If that switches to full screen mode, use F11 to switch back.) Normally Firefox behaves like any other Window. Although it isn't obvious whether this is caused by an add-on, or which one, you might want to try the standard diagnostic step of using Firefox's Safe Mode to see whether it is caused by a custom setting or add-on. First, I recommend backing up your Firefox settings in case something goes wrong. See [https://support.mozilla.com/en-US/kb/Backing+up+your+information Backing up your information]. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.) Next, restart Firefox in [http://support.mozilla.com/kb/Safe+Mode Safe Mode] using Help > Restart with Add-ons Disabled In the Safe Mode dialog, do not check any boxes, just click "Continue in Safe Mode." Then see whether Firefox behaves more normally. If so, signs point to an add-on or custom setting issue. If not, hmmm, we would have to consider other factors. Any luck?
CyberSharky 0 решений 1 ответов
Размещено

Полезный ответ

Did you use one of these add-ons? - IDM CC* - Greasemonkey - Nightly Tester Tools - User Agent Switcher

Try to disable the add-ons one by one and check whether the problem is fixed... I solved this 'ALWAYS ON TOP' problem after disabled my IDM CC (v7.3.28) add-on. Firefox version: 15.0.1 (latest)

Did you use one of these add-ons? - IDM CC* - Greasemonkey - Nightly Tester Tools - User Agent Switcher Try to disable the add-ons one by one and check whether the problem is fixed... I solved this 'ALWAYS ON TOP' problem after disabled my IDM CC (v7.3.28) add-on. Firefox version: 15.0.1 (latest)
kreemoweet 0 решений 6 ответов
Размещено

Right-click the Taskbar, choose Properties, choose Taskbar tab, make sure "Keep taskbar on top of other windows" in not unchecked.

Right-click the Taskbar, choose Properties, choose Taskbar tab, make sure "Keep taskbar on top of other windows" in not unchecked.