Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

firefox downgrade for compatibility

  • 1 ответ
  • 2 имеют эту проблему
  • 26 просмотров
  • Последний ответ от Tim

more options

Hello I am Dave, one of many Firefox users and I'm still in love with it! :D

I'm currently experiencing the compatibility problem with Firefox 10.0. That is, the bank I'm using provides services for Firefox 3.5-8.0 ONLY. The higher version --9.0 and 10.0-- is not supported. (Or to be more accurate, I can be provided with services but to be provided with services, I'll have to downgrade my Mac to Snow Leopard; I'm using Lion btw)

So I am definite that I will downgrade my Firefox 10.0 to 8.0, the highest version of compatible ones; without switching banks and without downgrading my Mac.


Please help, Mozilla and Firefox community. Thx for taking your time to help. :)

Все ответы (1)

more options

Perhaps contacting your bank's Internet Banking helpdesk would help in this case?

They'd be able to advise when it will be compatible with FF9+ or perhaps submit some feedback to their developer team.