Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Can I use the latest ver. of Firefox. I have Win XP Pro PIII 600 Mhz. 3.6.25 works excellent, but I always get message about to update?

  • 1 ответ
  • 7 имеют эту проблему
  • 148 просмотров
  • Последний ответ от the-edmeister

more options

I am so satisfied with Firefox 3.6.25 (thank you so much), but I am concerned about to update the program because the system requirements does not meet my PC or does it? I have Win XP Pro SP2, PIII 600 MHz. I always get messages from you about update the program but don't know if it is possible.

Выбранное решение

Stick with the version you now have. The Firefox 4+ versions need a processor with SSE2 instruction set, as in the P4 Intel processors.

http://www.mozilla.org/en-US/firefox/9.0/system-requirements/
Recommended Hardware

   * Pentium 4 or newer processor that supports SSE2
   * 512MB of RAM
   * 200MB of hard drive space
Прочитайте этот ответ в контексте 👍 4

Все ответы (1)

more options

Выбранное решение

Stick with the version you now have. The Firefox 4+ versions need a processor with SSE2 instruction set, as in the P4 Intel processors.

http://www.mozilla.org/en-US/firefox/9.0/system-requirements/
Recommended Hardware

   * Pentium 4 or newer processor that supports SSE2
   * 512MB of RAM
   * 200MB of hard drive space

Изменено the-edmeister