Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Firefox closes unexpectedly with no error immediately after starting.

  • 6 ответов
  • 3 имеют эту проблему
  • 10022 просмотра
  • Последний ответ от MiRus

more options

The title says it all. I also checked Windows' Event Viewer for entries but there are none present. It does not crash every time, but when it does, it is always within the first few seconds of running and will do so several attempts in a row. Changing to a blank home page made no difference. I have already uninstalled and reinstalled with a fresh download (no add-ons) to no avail. This is a computer I just built. XP 32 bit, Kingston 120 GB SSD, 8GB memory (only 3.17 seen by the OS by design).

Изменено k.merkel

Выбранное решение

Looks like a problem with DirectX (D3D).

Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

Прочитайте этот ответ в контексте 👍 0

Все ответы (6)

more options

See:

If you have submitted Breakpad crash reports then post the IDs of one or more Breakpad crash reports (bp-xxxxxxxx-xxxxxxxxx-xxxx-xxxxxxxxxxxx). You can find the IDs of the submitted crash reports on the about:crashes page. You can open the about:crashes page via the location bar, like you open a website.

See:

more options

Unfortunately, the crash does not generate a report, so there have been none to submit. It is highly unlikely that there is malware present, as this is a brand-new computer, and the latest versions of all software and drivers were acquired from trusted sources (i.e., hardware manufacturer, Adobe, etc.).

more options

FINALLY! The crash generated a report. The original question was edited to include identifier.

more options

Выбранное решение

Looks like a problem with DirectX (D3D).

Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

more options

Graphics drivers are up-to-date. Disabling hardware acceleration seems to have fixed it. Thanks!

more options

Why stripping yourself of actually useful hardware acceleration?

Get this fix instead ;-)