Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Google accounts gives error message since Firefox 8.0 update

  • 6 ответов
  • 18 имеют эту проблему
  • 995 просмотров
  • Последний ответ от egmonahan

more options

Since updating to Firefox 8.0 I've been getting error messages when trying to login to my google.ig homepage:

Google Home | Help | Sign in Google We've detected a problem with your cookie settings.

Enable cookies Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions.

Clear cache and cookies If you have cookies enabled but are still having trouble, clear your browser's cache and cookies.

Adjust your privacy settings If clearing your cache and cookies doesn't resolve the problem, try adjusting your browser's privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn more

©2011 Google - Google Home - Terms of Service - Privacy Policy - Help

I'm running Vista 32 bit. The update from Firefox 7.0 didn't go well and 5 hours later the pc was running really slow, so I've uninstalled and re-installed Firefox. I can login to gmail. Google Chrome and IE9 don't suffer this problem

Изменено properjob70

Выбранное решение

It would seem that Google knows you have an account but doesn't find values set in your cookies. Of course if you clear your google.com cookies you are actually starting over some of those values. Make sure that you are not clearing your cookies at the end of the session. If options are grayed out (I guess actually missing) under Privacy it probably means you are in Private Browsing mode or in permanent private browsing.

Прочитайте этот ответ в контексте 👍 0

Все ответы (6)

more options

Google made changes, see if this fixes problems

GMail entire message content missing (blank) after header title

In Firefox, if you have "Adblock Plus" extension.

  1. "Ctrl+Shift+F" Preferences (or right click on ADP symbol, and choose preferences)
  2. 'Filters' menu > "Update all subscriptions"

reference: https://support.mozilla.com/questions/896267


Is what you list the error message, or what you found at Google trying to find a solution?

more options

Hi, thanks for the suggestion - tried it but still no luck.

more options

Выбранное решение

It would seem that Google knows you have an account but doesn't find values set in your cookies. Of course if you clear your google.com cookies you are actually starting over some of those values. Make sure that you are not clearing your cookies at the end of the session. If options are grayed out (I guess actually missing) under Privacy it probably means you are in Private Browsing mode or in permanent private browsing.

more options

Hi again, No, my settings were to remember everything, should I change them to the custom settings you've suggested or do a complete clean reinstall of Firefox?

I have an awful lot of integration with things like Acrobat, Office etc which might take a while to re-connect so I'll only do a reinstall from scratch if I have to.

more options

Well I've disabled all add-ons and it now works. The trouble is - which one?

more options

I disabled the add on "Ant-video downloader" because I suspected this was the add-on at fault. Works perfectly now.