Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Right now I'm using version 3.6 somthing, but I would love to update, but I'm nervous cause last time I did my Add ons and Ext that I use didn't work. How would I know if my add ons and exts are compatible with a new version?

  • 1 ответ
  • 1 имеет эту проблему
  • 2 просмотра
  • Последний ответ от Swarnava Sengupta

more options

I'm using version 3.6.24 (whatever the latest update was that just took place 2 days ago for the 3.6 Version) What I would like to know is if I update to a newer version like 7 or 8, whichever is not a Beta, how will I know if my add ons and extensions will work? Last time I had updated to a newer version, non of my favorite add ons or extentions would work, so I went back to 3.6. Can you please help cause something needs to be done cause my Firefox crashes a lot when Adobe is being used. I also don't know if any of my add ons are crashing my computer. Either Adobe crashes or my whole computer crashes. Can someone please help me?

Все ответы (1)

more options

you can check your addon compatibility from here