Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Internet is really slow over a home Wi-Fi router using Firefox; speeds up dramataically if using Internet Explorer. WHy?

  • 2 ответа
  • 3 имеют эту проблему
  • 3 просмотра
  • Последний ответ от kslutsky

more options

For months I have been battling with slow internet connection speeds with my Wi-Fi router at home. I have changed everything and tested every alternative configuration. I have even changed the router. In the end I have worked out it is not the router, or the OS, or the windows user account that are the problem. It is using Mozilla Firefox. I really want to carry on using Firefox but I cannot. Using Fiirefox I might get a connection speed of about 500Kbs; using IE I get the full 10 Mbs that my ISP (cable) gives. It is not consistent: the problem comes and goes. But when the problem is there, it can be fixed by stopping using Firefox and using IE instead. Why could this be?

For months I have been battling with slow internet connection speeds with my Wi-Fi router at home. I have changed everything and tested every alternative configuration. I have even changed the router. In the end I have worked out it is not the router, or the OS, or the windows user account that are the problem. It is using Mozilla Firefox. I really want to carry on using Firefox but I cannot. Using Fiirefox I might get a connection speed of about 500Kbs; using IE I get the full 10 Mbs that my ISP (cable) gives. It is not consistent: the problem comes and goes. But when the problem is there, it can be fixed by stopping using Firefox and using IE instead. Why could this be?

Все ответы (2)

more options

The default of the pref network.http.max-connections has been increased from 30 to 256 in Firefox 6+ versions.

Try to decrease the value of the pref network.http.max-connections from 256 to 30 as used in Firefox 3 versions.

more options

I had a similar problem. Try disabling IPv6 by setting network.dns.disableIPv6 to true in about:config