Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

I don't seem to be able to activate the Never Remember History in Privacy. It is set to Use Custom Settings, I change it to Never Remember History but whenever I open up options, it has reverted to Never remember history. How can I change it? Thank you

  • 1 ответ
  • 1 имеет эту проблему
  • 2 просмотра
  • Последний ответ от cor-el

more options

At the moment my privacy settings are Use Custom Settings in Private Browsing mode with no third party cookies. Recently however when I log out of hotmail the msn homepage comes up. So I decided to change to never remember history settings. However, whenever I change it, it always reverts back to Use Custom Settings. Why and how can I change it?

Thank you

Все ответы (1)

more options

Firefox shows the "Use custom settings for history" setting as an indication that at least one of the history and cookie settings is not the default to make you aware that changes were made. If all History settings are default then the custom settings are hidden and you see "Firefox will: (Never) Remember History".

You enter Private Browsing mode if you select:

  • Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • Tools > Options > Privacy > Firefox will: "Use custom settings for history" > [X] "Always use private browsing mode"