X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

how do I stop my email password from being displayed on this ASUS netbook, to show as asterisks as on other computers?

Размещено

when I type in my password to access my email, the actual password displays. I cannot see where to change the setting to hide the password. When I log into my email from other computers, the password is shown as asterisks. Can you help, please? (because of the set-up of the ASUS, I can only access the internet via Firefox, therefore, I cannot try via eg. Internet Explorer.

when I type in my password to access my email, the actual password displays. I cannot see where to change the setting to hide the password. When I log into my email from other computers, the password is shown as asterisks. Can you help, please? (because of the set-up of the ASUS, I can only access the internet via Firefox, therefore, I cannot try via eg. Internet Explorer.

Дополнительные сведения о системе

Затронутые сайты

http://ww.orange.co.uk

Установленные плагины

  • Shockwave Flash 9.0 r115
  • mplayerplug-in 3.45Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer JavaScript Enabled and Using GTK2 Widgets
  • The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.
  • Java(TM) Plug-in 1.5.0_10

Приложение

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Дополнительная информация

the-edmeister
  • Top 25 Contributor
  • Moderator
5399 решений 40158 ответов
Размещено

There is no setting in Firefox to show clear passwords as they are being typed, and it isn't a standard feature of the Asus / Linux version of Firefox 2.0.0.14 - I always saw the asterisks on my EeePC.

Disable your Firefox extensions one at a time until you find out what is causing that.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

There is no setting in Firefox to show clear passwords as they are being typed, and it isn't a standard feature of the Asus / Linux version of Firefox 2.0.0.14 - I always saw the asterisks on my EeePC. Disable your Firefox extensions one at a time until you find out what is causing that. <br />http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes