Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

My facebook page is not loading.

  • 5 ответов
  • 6 имеют эту проблему
  • 3 просмотра
  • Последний ответ от cor-el

more options

Hi. I use Mozilla 7.0.1. if i want to go on facebook ( Or my Hotmail account) is the page not loading all the time. i get a blank page and its not laoding anymore. If i delete the cache and the cookies, it works for a time, but after 20 minutes, its not loading anymore. so i have to delete everything again and again and again... Same thing for my Hotmail account. But not on other sites.

Hi. I use Mozilla 7.0.1. if i want to go on facebook ( Or my Hotmail account) is the page not loading all the time. i get a blank page and its not laoding anymore. If i delete the cache and the cookies, it works for a time, but after 20 minutes, its not loading anymore. so i have to delete everything again and again and again... Same thing for my Hotmail account. But not on other sites.

Все ответы (5)

more options

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

it didt helped :( even in safe mode. facebook is working for a few minutes, and after some time, it load and load. and then im getting a black page and its not working anymore.

more options

The default of the pref network.http.max-connections has been increased from 30 to 256 in Firefox 6+ versions.

You can try to decrease the value of the pref network.http.max-connections from 255 to a more modest setting like 30 as used in Firefox 3 versions.

more options

I mad a virus scan, but no Vundo Virus was found ( Avira Anti-vir) :( my pc found 3 other viruses and moved it to quarantain. after 20 minutes of surfing, the same problem appears... no Spyware found with Spybot search and destroy. I changed the the network.http.max-connections to 30 and still not working. i think m gonna switch to an older version...

more options

Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If that new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.