Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

when i start firefox start page but when i start new tab it goes to http://www.searchqu.com/406?tag=newtab. how can i stop this

  • 5 ответов
  • 206 имеют эту проблему
  • 4 просмотра
  • Последний ответ от Searchqu Support Team

more options

i am a user from sri lanka. when i start firefox it goes to the normal firefox start page. but when i start new tab instead of going to firefox start page it goes to a search site with the url http://www.searchqu.com/406?tag=newtab i tried to changr it with ,tools-options.

Все ответы (5)

more options
more options

I had the pesky problem but it is easily solved just download the project from this website:http://datamgr.riaforge.org/ Then after restarting my broswer, walah , and the searchqu is gone. By the way you need to uninstall the toolbar first.

more options

I tried a lot of suggestions, but here is what worked for me to remove "searchqu" from your home page designation ...and it ain't easy. Changing the code using "about: config" did not work.

1. Do a search for "ilivid" and delete everything that comes up to do with "ilivid." 2. Do a search for "bamoo" and delete everything that comes up to do with "bamoo." 3 Do a search for "searchqu" and delete everything that comes up to do with "searchqu"

Then open Explorer and type in the following command line in the "run" box (XP or what ever it's called in the other versions of Windows.)

C:\Program Files\Windows iLivid Toolbar

There should be (besides other folders or programs) an "Uninstall" icon. Click it.

When the process is completed, open Firefox and remove all extensions and ad-ons having to do with 'searchqu, "bamoo" and "Ilivid." (This could be done first.) select---- Tools ---- Options ----the "General tab Make sure your "home page" is selected and then type in the url of what you want your home page to be.

May luck be with you.

more options

I solved that problem by uninstalling program called "SearchCore for Browsers", don't know why was it on my comp at all. As I understand other suggestions, anything published by "Bandoo Media, Inc" could be the reason for this problem. So, if you find something else by that publisher, deleting it is probably your solution.

Good luck, it worked for me...

more options

Hi

@warunasenavirathna, ,my name is John and I'm a member of the Searchqu Support Team. I'm here to help :)

When iLivid installs onto your pc it offered two basic installs, typical installation, which lists the add-on features such as searchqu default search, and Custom installation, which allows you to select the add-ons that you wish to install. There's no need to worry if you did the typical install - this isn't a virus, nor malware, and there's no need to Perform a virus scan against it. Since Searchqu is an addon feature of iLivid, there's no need to uninstall iLivid http://www.iLivid.com, the iLivid Download Manager will work just fine without it :-) In order to change the new tab URL default please check: https://addons.mozilla.org/en-US/firefox/addon/newtaburl/

we are here to assist you with any further question :)

The searchqu support team