Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How to make firefox automatically go to suggested URL

  • 3 ответа
  • 1 имеет эту проблему
  • 31 просмотр
  • Последний ответ от anonyboy

more options

I'm not sure if this is a setting or something cause by firefox updating. when I start filling the address bar with the name of a site or URL it gives me suggestions from my history or something. When I click one of the suggestions the URL just sits in my address bar. In order to actually go to the web page I have to press enter. This is annoying. It used to go to the web page as soon as I clicked the suggested page. How do I make it do that again? [edit] It will go to to some web pages as soon as I click the suggestion but most of the time the URL will just sit in my address bar waiting for further instruction.

I'm not sure if this is a setting or something cause by firefox updating. when I start filling the address bar with the name of a site or URL it gives me suggestions from my history or something. When I click one of the suggestions the URL just sits in my address bar. In order to actually go to the web page I have to press enter. This is annoying. It used to go to the web page as soon as I clicked the suggested page. How do I make it do that again? [edit] It will go to to some web pages as soon as I click the suggestion but most of the time the URL will just sit in my address bar waiting for further instruction.

Изменено anonyboy

Выбранное решение

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

I've just reverted back to firefox 6.0 and it doesn't do this anymore. this is definitely a firefox 7.0 problem.

more options

Выбранное решение

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

it works in safe mode but not in regular. I'm using 7.0.1 now and the default theme doesn't help.

[edit] It's caused by URL Suffix 0.5.1

Изменено anonyboy