Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Since i updated latest version 6.0.2, it keeps getting stuck and goes really slow and the coloured beach ball spins for ages, so all i can do is force-quit - how can i install the version before this version again?

  • 15 ответов
  • 12 имеют эту проблему
  • 3 просмотра
  • Последний ответ от blissgaze

more options

On a Mac Book pro - running 10.6.8

Firefox was fine until the last couple of updates that happened without my consent (?).

Suddenly there were weird errors and crashes of Flash and slow loading pages. Now it's gone into rubbish mode where the beach ball spins at the slightest fast type or double-click and then all i can do is force quit. It's as if it can't cope with anything anymore. How do i uninstall and keep my bookmarks etc and re-install an earlier version of it as it was before it got updated? Thanks

Выбранное решение

Все ответы (15)

more options
more options

Hey, I'll check to see if this all works over the next day or so and let you know.

Thank you!

more options

Hi there, Well i did all those check ups and the problem is still here. It happens most if i click on a back button, search field, link, a photo link or one of those audio links that folks post where it opens a new tab and, if it works, there is a sort of simple QT type player in the middle of a white page. When it doesn't work (most of the time at the moment - it just spins a beach ball) the tab opens and the page is just white. It just happened now as i clicked on the link in my email to get back to this question- the page loaded but it's just white. Incidentally is there not a way to navigate to this 'conversation' from my dashboard or something?! Thanks for any help or info.

Изменено blissgaze

more options

Did it worked in Safe Mode as mentioned in the 3rd link in my previous reply ??

Use this link to See your posted Questions & Answers

more options

Hey Thanks for the link thing! So i had tried it in safe mode, and thought that it was still in SMode but then realized that that stopped once i had closed it and reopened in aft/eve/ last night and started up again today, also. So i just tried it again in safe mode and it seems to not be doing it...but then it's so random anyway. But if i'm in safe mode like this there is no toolbar but i guess that's cool if that is what is making it sluggy and beach ball-y. But how do i stay in safe mode all the time? And if it is only in safe mode then does that mean i can't have the 3 addons i use - (java, QT, Flash- all the other vid things like divx etc are 'disabled' ) I thought those add ons were necessary to play/read things on the net?? Forgive my ignorance in this matter. But saying that, when it was going wrong, and i was clicking on audio links sometimes in the 'blank white page scenario' a popup would come and tell me that i would need ' QuickTime to play this track' and i would click 'continue' and it would link me to Apple to get QT...but i already have QT installed in my MBPro so i thought that was a bit weird...! when i just tried it now in safe mode it went straight to the audio link white page with player in the middle and played the track. But then as i said, it was a bit random before so i don't know if this was just a time when it worked... Anyway, what do you think about my questions on operating in safe mode...should i have to do that?! i'll stay in Safemode until i hear back from you and see how well it performs. Thanks for your help.

more options

Since your problems seem related to Quicktime, Java & Flash plugins first make sure that they are working properly.

Using the QuickTime Plugin with Firefox

Managing the Flash Plugin

Using the Java plugin with Firefox

When Downloading Plugins Update setup files, Remove Checkmark from Downloading other Optional Softwares with your Plugins (e.g. Toolbars, McAfee, Google Chrome, etc.)

Troubleshooting Plugins

Check and tell if its working.

more options

Hey i just got the beach ball immediately as i navigated from this page and went to my inbox etc to post that link you sent me so i have it handy! I got lost and clicked the back button normally and it happened as usual - straight to beach ball for a couple of mins...so it happened in safemode! :) I'll check out the links you suggest anyway! Thanks

Изменено blissgaze

more options

i just tested QT and on the first visit to Apple events site i had a popup ask me something about allow or deny some incoming thing...i was trying to read and figure it out - something about firewall pane and it disappeared without me denying or allowing! and then the video started playing???! so did i allow or deny by not yet clicking on it?! WHen i tried again the pop up didn't come back.

more options

Yes i've run thru the check updates and all three tested are working fine and were already updated. Firefox is still in safe mode and has gotten slow beach ball twice now whilst i was running thru these pages/search for the vids and answers - eg on Java page it says u should uninstall older versions but only gives instructions for windows not mac. So beach ball scenario came up when i did back button again...got all slow and confused.


That manual install of all those plugins seems scary. But they all work anyway and Firefox is still behaving like this in safe mode. So are plugins my issue? This has only started happening recently since these new Firefox updates happened. Should i re-install Firefox? Thanks

Изменено blissgaze

more options

Create a New Profile as a test to check if your current profile is causing the problems.

-> Basic Troubleshooting: Make a New Profile

IF that New Profile works then you can recover your Bookmarks and Passwords from the Old Profile.

-> Recovering important data from an old profile

Check and tell if its working.

more options

Hi mha007, Ok so i've created a new profile and so far so good for the last 10 mins or so!

i'll get back in a day or two when i have seen how it works with a few tabs open and links etc. Thanks - i never knew about this before. If this works i'll get the bookmarks imported or whatever that is, and check it and then i'll let you know

and click the 'solved' button :)

Thank you

more options

Выбранное решение

Ty :D

more options

Hi mha007,

So after a few days with a new profile - it seems stable - i imported saved passwords but not bookmarks etc I'll do it bit by bit and see. But thank you for your patience and help. I'm wiser about troubleshooting now so i'll now what to do next time!

BTW, if i go on forums do they know/see my ip address from my wireless router or my computer serial number or both? Is there a way to hide that with a macbook pro and Firefox? Thanks Kind Regards :)

more options

IF i click on your User ID here, i just see the information (attached screenshot). No way can i see your IP address from here. And i think the same goes for other common forums.

more options

Ok, thanks....that 'helpful' button has disappeared now that i've answered you. O well...it was helpful.

Thank you

Изменено blissgaze