Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

1 password is not compatible with firefox 6, how do I revert to firefox 5?

  • 4 ответа
  • 30 имеют эту проблему
  • 80 просмотров
  • Последний ответ от Dan Warne

more options

After I installed Firefox 6, 1 password icon was not in the toolbar. Then I learned that 1Password is not compatible with Firefox 6.

http://help.agilebits.com/1Password3/firefox.html

Выбранное решение

There is a new version of the 1Password extension that is available for Firefox 6. Click this link for details:

http://blog.agilebits.com/2011/08/the-new-1password-extension-is-now-ready-for-firefox-6/

Прочитайте этот ответ в контексте 👍 1

Все ответы (4)

more options

Выбранное решение

There is a new version of the 1Password extension that is available for Firefox 6. Click this link for details:

http://blog.agilebits.com/2011/08/the-new-1password-extension-is-now-ready-for-firefox-6/

more options

Thank you, that worked!

more options

worked for me too - thanks

more options

For anyone who doesn't like the new style 1Password extension, you can get an old-style one that's still compatible with Firefox 6 here:

http://aws.cachefly.net/dist/1P/mac/ff/legacy_firefox6@1password.com.xpi