Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

The homepage is right justified with no access to the scroll tools on the right of the screen

  • 6 ответов
  • 35 имеют эту проблему
  • 2 просмотра
  • Последний ответ от Hasan

more options

The homepage for firefox is seemingly justified to the right of the screen, and there is no access to the scroll toll that is normally on the right side. Have tried changing the size of the screen, with no change. Can only use the up and down arrows to move arround the page. There also is no scroll tool at the bottom, the left and right arrows and ineffectual for movement side to side.

Выбранное решение

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select Restart with Add-ons Disabled

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Zoom -> click Reset -> Page Style -> select Basic Page Style

-> go to View Menu -> Toolbars -> unselect All Unwanted/Incompatible Toolbars

-> go to Tools Menu -> Clear Recent History -> Time range to clear: select "EVERYTHING" -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache -> click Clear Now

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Remember History"

-> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click Clear Now button

-> Click OK on Options window

-> click the Favicon on SearchBar -> click Manage Search Engines -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious/Incompatible Extensions (Add-ons)

-> go to Tools Menu -> Add-ons -> Appearance section -> REMOVE All Unwanted/Suspicious/Incompatible Themes (Persona)

-> Restart Firefox

You can enable your Known & Trustworthy Add-ons and Themes later. Check and tell if its working.

Прочитайте этот ответ в контексте 👍 0

Все ответы (6)

more options

Выбранное решение

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select Restart with Add-ons Disabled

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Zoom -> click Reset -> Page Style -> select Basic Page Style

-> go to View Menu -> Toolbars -> unselect All Unwanted/Incompatible Toolbars

-> go to Tools Menu -> Clear Recent History -> Time range to clear: select "EVERYTHING" -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache -> click Clear Now

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Remember History"

-> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click Clear Now button

-> Click OK on Options window

-> click the Favicon on SearchBar -> click Manage Search Engines -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious/Incompatible Extensions (Add-ons)

-> go to Tools Menu -> Add-ons -> Appearance section -> REMOVE All Unwanted/Suspicious/Incompatible Themes (Persona)

-> Restart Firefox

You can enable your Known & Trustworthy Add-ons and Themes later. Check and tell if its working.

more options

First of all try these, which may have aggravated the problem:

  1. Ctrl+0 (zero) to reset text and probably images back to normal.
  2. View > Page Style > Default (eliminate themes)
  3. F11, toggles in/out of full page zoom.

Window expanded to far to the right and down, so you are missing both the vertical and horizontal scroll bar, and the rounded corners at the bottom of the window. Resize the window

  • Drag window by title bar at top window
  • Resize window, by dragging edges of window, and then move window up.
  • (Windows) use "Alt+SpaceBar" and chose "Move" you will also need to resize with "Size" from there as well
  • The above you can use anywhere, but since you can copy and paste the following, it might be faster then above. Paste the following into the location bar and press "Enter" (or the arrow within the location bar a few times until your window is once in full view and you see rounded corners. Suggested keyword for this bookmarklet "resize:reduce".
javascript:top.resizeTo(screen.width*0.8,screen.height*0.8);self.moveTo(0,0);

I expect that solves your problem, but if not ...

If still no solution try Firefox Safe Mode. If it works in safe mode then an extension or an extension setting is almost certainly the cause.

http://kb.mozillazine.org/Safe_mode
when the dialog comes up don't change any settings go directly to the "Continue in Safe Mode" button. on the screen.

If that works then you need to identify the extension at fault. By disabling half until if works then dividing the last previous in half and test until fails, better described in

References:

more options

Thanks for the response; this worked perfectly. Sorry I sent this response to you, I had tried another solution prior to getting your email a tried that solution which worked out. Sent this to you by mistake, but thank you for responding.

Изменено howalston

more options

Thanks for the response, this worked

more options

Please click the Solved It button next to the answer that answered or solved your Firefox support issue, it appears when you are logged in, so this thread gets marked as Solved to help other users who may have this same problem.

more options

To help other users find solutions, please return to this Thread and Sign-in to the forum with your Username and Password:

click on "Solved It" next to the reply ABOVE that BEST solved your question

DO NOT click "Solved It" next to this reply