Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

When I do a google search and click on one of the search options, I get a full spam page pop up that I have to redirect and click on my choice again. How do I stop that?

  • 5 ответов
  • 2 имеют эту проблему
  • 7 просмотров
  • Последний ответ от delores.kimmel

more options

My question above is pretty clear. This happens all the time. I click on one of my options after a google search. I get a full page spam pop up instead of what I am looking for. The pop up is trying to get me to go to a specific business or other web site. I have to hit the return arrow twice to get back to my google search. Then when I click on my desired search option again, the correct web site comes up. This happens several times during my searches and I would like to stop this spam.

My question above is pretty clear. This happens all the time. I click on one of my options after a google search. I get a full page spam pop up instead of what I am looking for. The pop up is trying to get me to go to a specific business or other web site. I have to hit the return arrow twice to get back to my google search. Then when I click on my desired search option again, the correct web site comes up. This happens several times during my searches and I would like to stop this spam.

Все ответы (5)

more options

Please do the following.

  1. In the location bar, type about:config and hit Enter.

  2. In the filter at the top, type: keyword.URL

  3. Double click it and remove whatever's in there and replace it with http://www.google.com/search?q= and then click OK.

  4. Close the tab

The URL to add in "keyword.URL" becomes a link in this post, so right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then hit CTRL+V to paste it. Saves you having to type the whole thing.


To reset your home page, do the following.

  • Go to the site you want to set as your homepage.

  • Click the Firefox button, go to Options | Options | General.

  • Make sure it says "Show My Homepage" in the first dropdown menu.

  • Click the button called "Use Current Pages" to set the homepage to the one you have on the screen.

N.B. Some of your plugins are out of date which exposes your system to attack. Please visit the Plugins Check page and update where necessary.

Also, click Help | Check For Updates to update Firefox to 3.6.19

more options

Thank you for the reply. Not sure if it is working yet. Will do some searches and let you know.

more options

Do a malware check with some malware scanning programs.
You need to scan with all programs because each program detects different malware.
Make sure that you update each program to get the latest version of their databases before doing a scan.

See also:

more options

I did what Xircal recommended and was still getting the spam pop up pages, and just updated the plug ins. I haven't seen yet if the updated plug ins help. I will do the malware scanning that cor-el suggested and let you know if the problem is solved.

Thank you.

more options

I changed to Norton Security and that seems to have solved the problem. Thank you.