Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

I cannot upgrade to tahe latest version of Firefox. I have deleted my old version and downloaded the new version only to receive the message "This version of Firefox is no longer protected from online attacks...".

  • 2 ответа
  • 1 имеет эту проблему
  • 2 просмотра
  • Последний ответ от cor-el

more options

I am running Windows XP SP2.

All Replies (2)

more options

SOMEONE ANSWER THESE QUESTIONS PLEASE..................... give this person some help!!!!~~~~

more options

You have a corrupted user agent that identifies you as Firefox/3.0.10

  • Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 NET_mmhpset

See: