Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How do I prevent videos/animations within webpages from automatically playing? I cannot seem to find a checkbox for this under "Options." Only a checkbox to prevent automatic loading of "images."

  • 1 ответ
  • 2 имеют эту проблему
  • 2 просмотра
  • Последний ответ от cor-el

more options

I ask this question because when I visit certain web pages (e.g. the gossip page of sfgate.com), there are multiple videos on the page, which will automatically start playing at once. I know on Internet Explorer, there are two checkboxes under Settings, one to prevent images and another to prevent animations from automatically loading. I was hoping there is a similar option for Firefox.

Все ответы (1)

more options