On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

.pdf hyperlinks in word open in Internet Explorer instead of Firefox

  • 1 ответ
  • 26 имеют эту проблему
  • 47 просмотров
  • Последний ответ от atreyu

more options

I have website addresses copied and pasted into a word document, which automatically makes them a hyperlink. Normal website addresses open fine in firefox (which is my default browser) when I Ctrl+click on them. Web links to a .pdf, however, open Internet Explorer and then open in Adobe Acrobat inside Internet Explorer. How can I get .pdf links to open in Firefox when I Ctrl+click on them?

I have website addresses copied and pasted into a word document, which automatically makes them a hyperlink. Normal website addresses open fine in firefox (which is my default browser) when I Ctrl+click on them. Web links to a .pdf, however, open Internet Explorer and then open in Adobe Acrobat inside Internet Explorer. How can I get .pdf links to open in Firefox when I Ctrl+click on them?

Все ответы (1)

more options

I have the same problem (roughly) - I have PDF hyperlinks in an Excel spreadsheet and, when clicked, instead of them opening directly in Acrobat (or via Firefox, my default browser), they open via IE. Regular HTML links in the Excel spreadsheet open in Firefox.

I have enabled the Block PDF files' access to all web sites option under Trust Manager category in the Adobe Reader Preferences tab.

I have also disabled the Adobe PDF Link Helper Extension in the Manage Add-ons tab in IE.

Obviously, neither of these settings made any difference.


  • Windows XP Pro SP3
  • Microsoft Office Excel 2003 SP3
  • Internet Explorer 8.0
  • Adobe Reader X (Version 10.1.1)
  • Firefox 8.0