Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

I am running Firefox 2.0 and cannot do an auto or manual update.

more options

Mac OS X. Opening the firefox about window does not invoke an update download. Auto updates are checked in preferences. Downloaded ver 4.o manually but when I try to move it into the apps folder I get a message saying insufficient privileges.

Все ответы (2)

more options

Firefox 2.0.0.20 is the last ever release for Mac OSX 10.3.9 and earlier versions.

more options

but I am running 10.5.8. Shouldn't I be able to update to 3.x firefox?