Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

4 is not compatable with my HP simple pass identity protection using the fingertip reader. How do i make it work? IE9 works fine. Do I have to stop using FireFox??

  • 12 ответов
  • 200 имеют эту проблему
  • 4 просмотра
  • Последний ответ от treefarmer

more options

I have a HP DV7-4165 that has Windows 7 64 bit and features the HP simple pass identity protection using the fingertip reader. My Firefox support says " If you have the Firefox browser on your computer when your HP SimplePass Identity Protection software is installed, a Firefox extension will also be installed that enables support for use of fingerprints with the Firefox browser." Once I updated to Firefox 4 it doesn't work anymore.

Выбранное решение

Все ответы (12)

more options

Someone recommended trying the Fingerfox Addon. I don't know if this works because I haven't received my new laptop yet and am unfortunately just finding out about this problem that I am going to have to deal with.

more options

I called HP support and they said they can do nothing on their end. It is the way Firefox 4.0 was made that makes it uncompatable with HP's fingerprint reader identity protection. It's too bad, because I really only used Firefox, but they scewed up version 4.0! I'm going to uninstall it and go back to the earlier version or now use IE9. Maybe someone from Mozilla can work on a solution to this problem, but I haven't found anyone interested in helping people who own HP computers with the fingerprint reader.

more options

Выбранное решение

You can get Firefox 3.6.16 here:
http://www.mozilla.com/en-US/firefox/all-older.html

more options

I just uninstalled Firefox 4.0 and installed 3.6.16. It works just fine... Thanks for the link the-edmeister!

more options

I have the same problem. Hopefully, those with HP Simplepass from Egistec will have relief. Here's the email I got from their customer support:

"Thank you for contacting EgisTec and your interest on our products.

Currently HP SimplePass does not support Firefox 4. However, our development team is working on this and the updated version of HP SimplePass will support Firefox4 in the near future. We will inform you by mail when it is ready.

Please visit our website regularly to look for further updates on our products.

Thank you very much for your valuable feedback.

Yours Sincerely EgisTec Customer Service"

more options

I have the same problem with my HP DV6 Pavillion, but with the Digital Persona Drivers. They have a note on their site indicating work underway for updates to support both Firefox 4 and IE 9. No response yet (just asked) on when an update might be available. I'm ready to pull the trigger on going back to Firefox 3.6.

more options

I went back to 3.6 and WOW!!!! This is the first time I was able to use chat support AND THE SOLUTION WORKED. Thank you so much for being there. I will continue to use this forum if I have problems in the future. You're great Mr. E. :-)

Изменено BUTTERSCOTCH

more options

FF4 is NOW compatible with the new HP Simple Pass from Egistec. Download here:

http://www.egistec.com/websitedownload/patch/bioexcess/HPSimPlePass7.0.74.0.zip

Make sure you back-up your saved online accounts first, uninstall old hp simple pass, then install this new one ....... enjoy.

Изменено AntonB

more options

Yep it works well. I downloaded the new Egistec patch and the newest version of Firefox and we are in business again! Just a matter of time I guess.

more options

Does anyone have any solutions that will work for someone using DigitalPersona Personal in Windows Vista 64? I've tried the Simple Pass program but it didn't work, I think because it is a Windows 7 version...

more options

If I download the Simple Pass patch from egistic for my HP Pavilion dv7 will I be able to download, install and use the latest version (Ver.9.*) of FireFox? I am using Ver 3.6.24 now and everything works well. I was just prompted by FireFox to update to the newest version, which I did, and I could not use my Simple Pass.