Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox 4 Beta has problem when printing shipping pages from Amazon Marketplace, it shows and prints strange symbols instead of the packing slip and the label. Do you have any idea why is that?

  • 9 ответов
  • 82 имеют эту проблему
  • 35 просмотров
  • Последний ответ от stevegotl

more options

Well, I installed it 2 days ago and yesterday when I tried to print a packing slip and a label for Amazon customers it printed so many strange symbols that were nothing like what they are supposed to be, not even close. When I printed it with another browser it was all fine, so it is obviously a problem of the new version of my favorite browser. Probably something with the encoding, but since I'm not a computer geek, I cannot give more info. :(

Все ответы (9)

more options

If you go the the menu and click "Print Preview" then it will show normally, and will print correctly from there. You must do it this way the first time you try to print though, if you try to print (using the print command) and it is messed up, then it shows it messed up in the preview. It's not a cure, but works for now until this bug is fixed.

more options

This is also a problem when printing manifests from Royal Mail's Online Business Account. I had to go into Internet Explorer.

more options

PeterinScotland,

Are you experiencing garbled printing too?
Does it work for you by printing from the Print Preview window?

Or is your problem different?
Are you using Firefox 4.0b12 like the "owner" of this thread? Or are you using a different version?

more options

Having a similar problem in that characters printed have multiple spaces between each character resulting in spacing problems and unreadable documents. Using Print Preview does not fix this problem. I'm using 4.0b12

more options

That's a Bug in 4.0b12. It's fixed in 4.0RC which should be released this week.

more options

Previously, I use 4.0b12 and found the problem like red2ntx said . Now, I upgrade to 4.0RC, but sometimes I have found this problem again. I think it may still have a little bug or I should to reinstall 4.0RC.

more options

Yes, it was in Firefox 4 Beta. Afterwards I started using Minefield (now called Nightly 6.0a1) and this did not have the problem. Also I felt that the Win 64 bit browser was faster. I would like to use a less cutting-edge Mozilla browser that is Win 64, so that I don't potentially come across more bugs. Which one would you suggest?

more options

Firefox 4.0 wasn't released in a 64-bit version. Use the 32-bit release build of Firefox 4.0.

more options

I am also having this same problem with Firefox 9.0.1 ..... Is there any fix available?