X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

I have version 3.6.13 but all the add-ons think I have Firefox 2.0.0.14 so they will not allow installation, how can I change this?

Размещено

I have version 3.6.13 but when I go to get a new add-on all the add-ons think I have Firefox 2.0.0.14 and give the message that they are not compatible with the version I currently have. I have tried downloading and reinstalling version 3.6.13 but it still does not help.

I have version 3.6.13 but when I go to get a new add-on all the add-ons think I have Firefox 2.0.0.14 and give the message that they are not compatible with the version I currently have. I have tried downloading and reinstalling version 3.6.13 but it still does not help.

Дополнительные сведения о системе

Установленные плагины

  • Foxit Reader Plug-In For Firefox and Netscape
  • 6.0.11.3006
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • My Web Search Plugin Stub for 32-bit Windows
  • PopCap Games Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • Shockwave Flash 10.2 r152
  • DivX Web Player version 1.5.0.52
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • 4.0.51204.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Rhapsody Player Engine Plugin
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Приложение

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 AskTbFXTV5/3.9.1.14019 Firefox/2.0.0.14 ImageShackToolbar/5.2.4 (.NET CLR 3.5.30729) MindQuizSearchToolbar/1.2

Дополнительная информация

the-edmeister
  • Top 25 Contributor
  • Moderator
5398 решений 40146 ответов
Размещено
See this: <br /> https://support.mozilla.com/en-US/kb/websites+or+add-ons+incorrectly+report+incompatible+browser