Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

All of my links on websites show up with a dark red background which makes it difficult to read. why?

  • 1 ответ
  • 2 имеют эту проблему
  • 2 просмотра
  • Последний ответ от cor-el

more options

Where ever a link shows on any website, the background of the link is red and the text is blue. It's difficult to make out the text. How can I change the background to white like it is on all other browsers.

Dan

Where ever a link shows on any website, the background of the link is red and the text is blue. It's difficult to make out the text. How can I change the background to white like it is on all other browsers. Dan

Все ответы (1)

more options

If the background of links is red then that is probably caused by an extension like SEO or SearchStatus that has the option set to highlight noFollow links.
You can check the options of such an extension.

You can click the icon on the Status bar to open the SearchStatus options and un-tick "Highlight NoFollow Links"
See http://www.quirk.biz/searchstatus/

If that didn't work then you need to check for other extensions.
See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems