Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

I have Firefox 3.0.10 and cannot seem to find the right plugin for reading pdfs. I've installed Adobe Reader but it doesn't work. Help.

  • 2 ответа
  • 1 имеет эту проблему
  • Последний ответ от the-edmeister

more options

I cannot seem to find or install a plug in for reading pdfs in the browser window. I get that yellow bar telling me I need a plug in and click to install but nothing happens or changes

All Replies (2)

more options

Try https://addons.mozilla.org/firefox/addon/7518 Firefox PDF Plugin for Mac OS X

more options

You're going to need an older version of that extension from here:
https://addons.mozilla.org/en-US/firefox/addon/7518/versions/

Firefox PDF Plugin version 1.1.2 = for 3.0.x and 3.5.x versions
The latest is only for Firefox 3.6.x versions.

Or, you could upgrade to a newer version of Firefox!