X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Firefox browser constantly lagging and not responding

Размещено

It does it on any site I visit. I have tried clearing my cashe and cookies. It has gotten to the point I can't do anything becasue it stops responding. This started when I had version 3.5 and has continued since I upgraded to the newst version. It is only Firefox and not my other browsers so I don't see how it is my computer. Anything I can do to make it stop and work properly?


The reason mine was doing it was becasue of the add-ons. I deleted them all and only reinstalled AdBlock Plus, no script, request policy, and the video downloader. I have not had a problem since. It was either Mr Tech Toolkit or the personas. :(

It does it on any site I visit. I have tried clearing my cashe and cookies. It has gotten to the point I can't do anything becasue it stops responding. This started when I had version 3.5 and has continued since I upgraded to the newst version. It is only Firefox and not my other browsers so I don't see how it is my computer. Anything I can do to make it stop and work properly? The reason mine was doing it was becasue of the add-ons. I deleted them all and only reinstalled AdBlock Plus, no script, request policy, and the video downloader. I have not had a problem since. It was either Mr Tech Toolkit or the personas. :(

Изменено ika_hinotama

Дополнительные сведения о системе

Это случилось

Каждый раз при открытии Firefox

Это началось когда...

A few weeks ago but has just gotten worse.

Установленные плагины

AdBlock Plus, Mr Tech toolkit, NoScript, Request policy, Download helper, personas

Приложение

  • User Agent:

Дополнительная информация

It will not even respond long enough for me to try. :(

Paul Hubert 0 решений 68 ответов
Размещено

cor-el, I simply DELETED the .mozilla folder and REMOVED then reinstalled Firefox.

LastPass and Xmarks extensions made recovery simple!

Problem SOLVED!

Thanks!

cor-el, I simply DELETED the .mozilla folder and REMOVED then reinstalled Firefox. LastPass and Xmarks extensions made recovery simple! Problem SOLVED! Thanks!