X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Running ver. 3.6.12 but keep getting reminders that I need to upgrade to 3.6.12. How do I stop these unnecessary reminders?

Размещено

Annoying reminders that I need to upgrade to the latest version, which I am already running

Annoying reminders that I need to upgrade to the latest version, which I am already running

Дополнительные сведения о системе

Это случилось

Каждый раз при открытии Firefox

Это началось когда...

I upgraded to 3.6.12

Установленные плагины

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • iPhoto6
  • Garmin Communicator Plug-in Version 2.6.3.0
  • 3.0.50106.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r85
  • Java Plug-In 2 for NPAPI Browsers

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

Дополнительная информация

Deleted all firefox applications and files and downloaded 3.6.12.

cor-el
  • Top 10 Contributor
  • Moderator
17567 решений 158879 ответов
Размещено

This can be a problem with the preferences file prefs.js in the Firefox Profile Folder

See also http://kb.mozillazine.org/Preferences_not_saved

This can be a problem with the preferences file prefs.js in the [http://kb.mozillazine.org/Profile_folder_-_Firefox Firefox Profile Folder] See also http://kb.mozillazine.org/Preferences_not_saved