X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Since my most recent update I am constantly getting an "indexing" pop-up/status window that says firefox is reindexing my history. Every 30-60 seconds. It's very annoying, and never happened before. How can I get it to stop?

Размещено

The window says "Indexing Firefox History" and stays up for about 3 seconds, then closes.

It's on a MacBook Pro, 8GB memory, 500GB SSD, latest patches up and running.

I don't doubt that this has been going on all the time with the various versions, but this version seems to have enabled the status window popup.

The window says "Indexing Firefox History" and stays up for about 3 seconds, then closes. It's on a MacBook Pro, 8GB memory, 500GB SSD, latest patches up and running. I don't doubt that this has been going on all the time with the various versions, but this version seems to have enabled the status window popup.

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 10.1 r85
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

Дополнительная информация

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

hengistrob 0 решений 1 ответов
Размещено

Hi - I had the problem and traced it to the recent install of Launchbar 5 - stopped that and the problem went away. Looks to me as if you may need to check if you have a similar tool that may be running the indexing.

Hi - I had the problem and traced it to the recent install of Launchbar 5 - stopped that and the problem went away. Looks to me as if you may need to check if you have a similar tool that may be running the indexing.