X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

I have downloaded FF3.6.11 but could not find the prompt to install it. What needs to be done?

Размещено

FF3.6.11 can be seen in the downlod file. I cannot find a prompt on screen, that allows me to click install. I was using an older version and got message telling me to upgrade.

FF3.6.11 can be seen in the downlod file. I cannot find a prompt on screen, that allows me to click install. I was using an older version and got message telling me to upgrade.

Дополнительные сведения о системе

Это началось когда...

I just downloaded it just about half an hour ago.

Установленные плагины

  • The default plugin handles plugin data for mimetypes and extensions that are not specified and facilitates downloading of new plugins.
  • Shockwave Flash 9.0 r124
  • Java(TM) Plug-in 1.4.2_17
  • The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.
  • Helix DNA Plugin: RealPlayer G2 Plug-In Compatible version 0.4.0.626 built with gcc 3.3.3 on Jul 26 2007

Приложение

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.14) Gecko/20080410 SUSE/2.0.0.14-0.4 Firefox/2.0.0.14

Дополнительная информация

?? I must say I dont know how to trouble shoot it!!

the-edmeister
  • Top 25 Contributor
  • Moderator
5397 решений 40138 ответов
Размещено

How old is that version of SUSE?
Does it meet System Requirements for Firefox 3.6?
http://www.mozilla.com/en-US/firefox/system-requirements.html
See Linux Software Requirements.

From what I have seen, most Linux distros that came with Firefox 2 need an updated GTK package (at least) to be able to run Firefox 3+ versions. In most cases users are better off installing a newer version of their chosen distro instead of updating packages ala carte.

BTW, Mozilla doesn't have a "click to install" Firefox package for Linux right now. - https://support.mozilla.com/en-US/kb/Installing+Firefox+on+Linux
Scroll down to Installing outside of a package manager.

How old is that version of SUSE? <br /> Does it meet System Requirements for Firefox 3.6? <br /> http://www.mozilla.com/en-US/firefox/system-requirements.html <br /> See '''Linux Software Requirements'''. From what I have seen, most Linux distros that came with Firefox 2 need an updated GTK package ''(at least)'' to be able to run Firefox 3+ versions. In most cases users are better off installing a newer version of their chosen distro instead of updating packages ala carte. BTW, Mozilla doesn't have a "click to install" Firefox package for Linux right now. - https://support.mozilla.com/en-US/kb/Installing+Firefox+on+Linux <br /> Scroll down to '''Installing outside of a package manager'''.
cor-el
  • Top 10 Contributor
  • Moderator
17468 решений 157849 ответов
Размещено

Are you using a recent OpenSUSE 10.x or 11.x version that is fully patched?

http://software.opensuse.org/113/en


Your above posted system details show outdated plugin(s) with known security and stability risks that you should update.

  1. Shockwave Flash 9.0 r124
  2. Java(TM) Plug-in 1.4.2_17
Are you using a recent OpenSUSE 10.x or 11.x version that is fully patched? http://software.opensuse.org/113/en ---- Your above posted system details show outdated plugin(s) with known security and stability risks that you should update. # Shockwave Flash 9.0 r124 # Java(TM) Plug-in 1.4.2_17
Размещено

Задавший вопрос

Hi tq for the response.

Your info will help me update my knowledge base as an end user.

I am using SLED 10.x, and honestly never know how to do updating of softwares, which under a Mac environment I am made aware via the icon appearing in the dock.

For the moment, if I am to understand, the 2 plug-ins badly require updating, and ONLY after that will I be able to update the latest FF?? I will need your guide to do the updating of these 2 plug ins.

Thanks

Hi tq for the response. Your info will help me update my knowledge base as an end user. I am using SLED 10.x, and honestly never know how to do updating of softwares, which under a Mac environment I am made aware via the icon appearing in the dock. For the moment, if I am to understand, the 2 plug-ins badly require updating, and ONLY after that will I be able to update the latest FF?? I will need your guide to do the updating of these 2 plug ins. Thanks
Размещено

Задавший вопрос

Hi,

Thanks for your response.

I will check the 2 links you suggested to experience what will come out of those.

For your info, the mini notebook i purchased almost 2 yrs ago is a HP2133, and I believe it would support new ver FF, though I am not sure. I will Check the link though.

Just curious, what is a GTK package?

Hv a great day.

Hi, Thanks for your response. I will check the 2 links you suggested to experience what will come out of those. For your info, the mini notebook i purchased almost 2 yrs ago is a HP2133, and I believe it would support new ver FF, though I am not sure. I will Check the link though. Just curious, what is a GTK package? Hv a great day.
Размещено

Задавший вопрос

Hi again,

OK...I have checked both your recommended links.

With respect to the OPTIMAL functionality package/library requirement, would it mean that my HP mini2133 need to be installed with any one of the 4 recommended packages? I would not like to be plagued with "other" operating problems after upgrading to the latest FF, such as having problems getting on to the internet etc.

On the other link you recommended, I think we will discuss that after I successfully address the update of the plug-ins.

TQ

Hi again, OK...I have checked both your recommended links. With respect to the OPTIMAL functionality package/library requirement, would it mean that my HP mini2133 need to be installed with any one of the 4 recommended packages? I would not like to be plagued with "other" operating problems after upgrading to the latest FF, such as having problems getting on to the internet etc. On the other link you recommended, I think we will discuss that after I successfully address the update of the plug-ins. TQ