Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

I cannot save the setting to disable third party cookies.

  • 5 ответов
  • 33 имеют эту проблему
  • 29 просмотров
  • Последний ответ от cor-el

more options

I uncheck the box to "Accept third party cookies" and it will remain unchecked for my browsing session. However, every time I reopen Firefox, the box will be checked. Why is Firefox automatically re-enabling third party cookies every time I close the browser?

Все ответы (5)

more options

It's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode (don't forget to select Disable all add-ons when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and themes and this one for plugins.

If you need support for one of your add-ons, you'll have to contact its author.

If the problem does not disappear when all add-ons are disabled, please tell me, so we can work from there. Please have no fear of following my instructions to the line, as all can be easily undone.

more options

I tried disabling all add-ons and the problem persists. (For the record, the only plug-ins I have are very common plug-ins like FoxIt, Java, and Flash.)

more options

Выбранное решение

more options

Thanks, that worked! I had a user.js file locking my cookie preferences.