Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Webpages load slowly in Firefox (about 5 minutes or longer for most pages) but load instantly in Internet Explorer. This has been happening for the last few upgrades, but years ago never used to be a problem. What could it be?

  • 3 ответа
  • 36 имеют эту проблему
  • 56 просмотров
  • Последний ответ от cor-el

more options

I don't think it's every webpage, but most of them, and all pages open instantly in Internet Explorer but Firefox takes minutes to open a page and just sits there with a white screen while it's loading.

Все ответы (3)

more options

It's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode (don't forget to select Disable all add-ons when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and themes and this one for plugins.

If you need support for one of your add-ons, you'll have to contact its author.

If the problem does not disappear when all add-ons are disabled, please tell me, so we can work from there. Please have no fear of following my instructions to the line, as all can be easily undone.

more options

Thanks, I think it worked, at least mostly it did and pages load alot faster now. As time goes on maybe I'll delete more addons, but for now I turned off the adobe Acrobat plugin. I would have thought a name brand like adobe wouldn't cause a problem, but I turned it off and now (using Myspace page as an example) the entire page and all people's icons loads up along with my comment stream, before neither would load for a very long time, if at all. And most other pages load alot quicker, too.

So now it seems like I'll quit using Internet Explorer alltogether, I didn't like it anyway but had to use it. So thanks, one of these days I may look into this further, but for now the pages load alot quicker than they did, and that's good enough for me.

more options

Your plugins list shows outdated plugin(s) with known security and stability risks.

  • Shockwave Flash 10.0 r45

Update the Flash plugin to the latest version.