X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Why do some websites display text in Mozilla overlap ?

Размещено

Using Mozilla to access : http://sanfrancisco.giants.mlb.com/news/article.jsp?ymd=20100808&content_id=13187930¬ebook_id=13187982&vkey=notebook_sf&fext=.jsp&c_id=sf the right side text overlaps and is not readable. However in IE, the same page displays normally. How can I get Mozilla to display all website landing pages to display one line of text per line?

Using Mozilla to access : http://sanfrancisco.giants.mlb.com/news/article.jsp?ymd=20100808&content_id=13187930&notebook_id=13187982&vkey=notebook_sf&fext=.jsp&c_id=sf the right side text overlaps and is not readable. However in IE, the same page displays normally. How can I get Mozilla to display all website landing pages to display one line of text per line?

Изменено cor-el

Выбранное решение

Reset the page zoom on websites that look wrong: "View > Zoom > Reset" (Ctr + 0 (zero))

See http://kb.mozillazine.org/Zoom_text_of_web_pages
See Font size and zoom - increase the size of web pages and Font size and zoom - increase the size of web pages and Change the fonts and colors websites use

If you increased the minimum font size then try a lower setting (default is none) as a too high value can cause issues like you described.
Tools > Options > Content : Fonts & Colors: Advanced > Minimum Font Size
Tools > Options > Content : Fonts & Colors: Advanced > "Allow pages to choose their own fonts, instead of my selections above"

Прочитайте этот ответ в контексте 1

Дополнительные сведения о системе

Затронутые сайты

http://sanfrancisco.giants.mlb.com/news/article.jsp?ymd=20100808&content_id=13187930&notebook_id=13187982&vkey=notebook_sf&fext=.jsp&c_id=sf

Установленные плагины

  • getplusplusadobe16244
  • Abacast Netscape Plugin
  • np-mswmp
  • gdm
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • E-centives Coupon Activator
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • 6.0.12.732
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.0 r42
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • 4.0.50524.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Nexon Game Controller
  • Google Updater pluginhttp://pack.google.com/
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Google Update

Приложение

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729; .NET4.0C)

Дополнительная информация

In Mozilla, parts of the right side text, lower right hand corner, prints on top of other text, yet the same page will print "normally" in IE. I prefer Mozilla but this over-typing is kind of annoying. Please help!

cor-el
  • Top 10 Contributor
  • Moderator
17468 решений 157853 ответов
Размещено

Выбранное решение

Reset the page zoom on websites that look wrong: "View > Zoom > Reset" (Ctr + 0 (zero))

See http://kb.mozillazine.org/Zoom_text_of_web_pages
See Font size and zoom - increase the size of web pages and Font size and zoom - increase the size of web pages and Change the fonts and colors websites use

If you increased the minimum font size then try a lower setting (default is none) as a too high value can cause issues like you described.
Tools > Options > Content : Fonts & Colors: Advanced > Minimum Font Size
Tools > Options > Content : Fonts & Colors: Advanced > "Allow pages to choose their own fonts, instead of my selections above"

Reset the page zoom on websites that look wrong: "View > Zoom > Reset" (Ctr + 0 (zero)) See http://kb.mozillazine.org/Zoom_text_of_web_pages<br /> See [[Text Zoom]] and [[Page Zoom]] and [[Changing fonts and colors]]<br /> If you increased the minimum font size then try a lower setting (default is none) as a too high value can cause issues like you described.<br /> Tools > Options > Content : Fonts & Colors: Advanced > Minimum Font Size<br /> Tools > Options > Content : Fonts & Colors: Advanced > "Allow pages to choose their own fonts, instead of my selections above"<br />
Размещено

Задавший вопрос

Thank you for the advice. Works like a gem now. Text is a little small but at least I can still read it and click on hyperlinks as needed! Much appreciated!

Thank you for the advice. Works like a gem now. Text is a little small but at least I can still read it and click on hyperlinks as needed! Much appreciated!
cor-el
  • Top 10 Contributor
  • Moderator
17468 решений 157853 ответов
Размещено

You're welcome.

If you need to increase (or decrease) the font size on websites then look at NoSquint.

You're welcome. If you need to increase (or decrease) the font size on websites then look at NoSquint. * Default FullZoom Level - https://addons.mozilla.org/firefox/addon/6965 * NoSquint - https://addons.mozilla.org/firefox/addon/2592