X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Firefox Beta Feedback site does not recognize browser as Beta

Размещено

When I try to use the feedback app I get a page telling me to download the latest version of the beta. I am using version 4.0b2, the latest version according to Help>Check for Updates.

When I try to use the feedback app I get a page telling me to download the latest version of the beta. I am using version 4.0b2, the latest version according to Help>Check for Updates.

Дополнительные сведения о системе

Установленные плагины

  • Octoshape embedded video plugin
  • Version 1.3.1.0
  • Google Talk Plugin Video Accelerator version:0.1.43.2
  • Google Update
  • Shockwave Flash 10.1 r53
  • GEPlugin
  • Picasa plugin
  • 4.0.50524.0
  • Google Updater pluginhttp://pack.google.com/
  • 6.0.12.69
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Приложение

  • User Agent: Mozilla/5.0 (Windows; Windows NT 6.0; WOW64; rv:2.0b2) Gecko/20100720 Firefox/4.0b2

Дополнительная информация

raincity 0 решений 2 ответов
Размещено

Just to be sure I downloaded and installed was was shown as the latest beta. I still received the "you'll need to be on our latest beta" message when I tried to leave feedback.

Just to be sure I downloaded and installed was was shown as the latest beta. I still received the "you'll need to be on our latest beta" message when I tried to leave feedback.
TonyE
  • Moderator
1044 решений 8863 ответов
Размещено

I have not found a definitive answer, but this is an educated guess. Beta 3 was planned for release on 6th August, but has been delayed a few days. There were similar reports about needing the latest beta for users of beta 1 just before beta 2 was released. I am guessing that the feedback system has an expiry date based on when the next beta is due to be released. So for beta 2 the feedback stopped accepting data around 6th August when beta 3 was planned to be released.

I have not found a definitive answer, but this is an educated guess. Beta 3 was planned for release on 6th August, but has been delayed a few days. There were similar reports about needing the latest beta for users of beta 1 just before beta 2 was released. I am guessing that the feedback system has an expiry date based on when the next beta is due to be released. So for beta 2 the feedback stopped accepting data around 6th August when beta 3 was planned to be released.