Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Trying to stop immediate History Library updates

  • 1 ответ
  • 4 имеют эту проблему
  • Последний ответ от rscott54

more options

This is really a minor issue, and I think it might just end up being a new feature that needs to be added to the next version of Firefox. But my problem is, oftentimes, I'm browsing my history library looking for sites that I looked for maybe 2 or 3 weeks ago. I scroll down quite a ways, eventually find what I'm looking for, and then click on the site to open it. The problem I have, which is really merely an annoyance, is that when I click on one page, my library immediately exits out of whatever time frame I'm currently in and sets the time frame to "Today" and highlights the most recent site I've visited, which of course, is the one I just clicked on. The reason this is annoying is that when I'm browsing my history, there are usually 3 or 4 or more sites that I want to re-visit, usually all from around the same time frame. It becomes very tiresome to have to re-click on the correct month or week, and scroll, scroll, scroll, once again, each time I want to re-visit a site, because every time I click on a site it re-sends me to "Today." I wish there was someway to change my history settings so that it wouldn't do this and that, regardless of whatever websites I decide to visit, my history library always stays in the place where I last left it. I hope someone is able to understand what I'm trying to say. Thanks for any help you can provide and don't hesitate to ask for clarification!

Все ответы (1)

more options

I discovered a work-around. Before using your history library, start private browsing. This will prevent your history from being updated and you will keep your place.