On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

why do I see a soccer field and german flag on my task bar? world cup is over

  • 1 ответ
  • 12 имеют эту проблему
  • 21 просмотр
  • Последний ответ от rjohnson19

more options

Ever since world cup, the display when I open Firefox is a soccer field and german flag, a sort of "skin" if you will. I want it gone!

This happened

Every time Firefox opened

== June or July

Ever since world cup, the display when I open Firefox is a soccer field and german flag, a sort of "skin" if you will. I want it gone! == This happened == Every time Firefox opened == June or July

Выбранное решение

Hi H Love.

You'll just need to disable the world cup persona.

Go to Tools > Add-ons > Themes Select Default Click Use Theme Restart Firefox.


If you see Word Cup-related things in your status bar on the bottom of your Firefox window or elsewhere, these are from other add-ons. See Disable or remove Add-ons.

Прочитайте этот ответ в контексте 👍 4

Все ответы (1)

more options

Выбранное решение

Hi H Love.

You'll just need to disable the world cup persona.

Go to Tools > Add-ons > Themes Select Default Click Use Theme Restart Firefox.


If you see Word Cup-related things in your status bar on the bottom of your Firefox window or elsewhere, these are from other add-ons. See Disable or remove Add-ons.