Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

accidently allowed an untrusted url. How do I disallow it?

  • 1 ответ
  • 0 имеют эту проблему
  • 2 просмотра
  • Последний ответ от cor-el

more options

When attempting to sign in to eBay, I was directed to a URL, which Firefox reported as being an untrusted website. I allowed the URL to be viewed and sure enough it looked very suspicious(very different from the usual eBay sign in). I want to disallow this page from appearing now. How do I do it?

This happened

Every time Firefox opened

== I attemped to sign in to eBay

Все ответы (1)

more options

I would assume that you got a red warning bar at the top of that page.

You should get that same warning on the next visit to that website.

You can use "Forget About This Site" in the right-click context menu of that website in the History sidebar to be sure that you remove everything.