Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

I cannot use youtube on Firefox as it requesets that I install Adobe Flashplayer. I did this several times however, the same message come up. I have no problem when I use Internet Explorer. What could be the reason for this

  • 1 ответ
  • 2 имеют эту проблему
  • 2 просмотра
  • Последний ответ от the-edmeister

more options

I cannot use youtube on Firefox as it requests that I install Adobe Flashplayer. I did this several times however, the same message comes up. I have no problem when I use Internet Explorer. What could be the reason for this

Все ответы (1)

more options

IE uses a different version of Flash (ActiveX) than other browsers use (Plugin version), you need to install the correct version of Flash for Firefox.