X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

My older Mac runs OS X 10.3.9 and Firefox 2.0.0.20. Is there a more recent version of Firefox that I can upgrade to with OS X 10.3.9?

Размещено

My older Mac runs OS X 10.3.9 and Firefox 2.0.0.20. I want to apply for a work-at-home job that requires a more current version of Firefox. Is there a more recent version of Firefox that I can upgrade to with OS X 10.3.9?

My older Mac runs OS X 10.3.9 and Firefox 2.0.0.20. I want to apply for a work-at-home job that requires a more current version of Firefox. Is there a more recent version of Firefox that I can upgrade to with OS X 10.3.9?

Дополнительные сведения о системе

Установленные плагины

  • -Netscape Navigator Default Plug-in
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 9.0 r28
  • Provides support for Digital Rights Management
  • Provides support for Windows Media.
  • Java 1.3.1 Plug-in
  • Java 1.3.1 Plug-in (CFM)
  • Macromedia Shockwave for Director Netscape plug-in, version 8.5.1

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

Дополнительная информация

TXGuy 87 решений 861 ответов
Размещено

No. Firefox 3 and above requires OSX 10.4 and later.

http://www.mozilla.com/firefox/system-requirements-v3.html http://www.mozilla.com/firefox/system-requirements.html


You are using some very old plugins with known security issues. Check your versions here: http://www.mozilla.com/en-US/plugincheck/

Java: http://support.mozilla.com/en-US/kb/Using+the+Java+plugin+with+Firefox Adobe Flash (aka Shockwave Flash): http://support.mozilla.com/en-US/kb/Managing+the+Flash+plugin Macromedia Shockwave for Director (aka Shockwave Player): http://support.mozilla.com/en-US/kb/Using+the+Shockwave+plugin+with+Firefox

No. Firefox 3 and above requires OSX 10.4 and later. http://www.mozilla.com/firefox/system-requirements-v3.html http://www.mozilla.com/firefox/system-requirements.html ------------------------------- You are using some very old plugins with known security issues. Check your versions here: http://www.mozilla.com/en-US/plugincheck/ <u>'''Java'''</u>: http://support.mozilla.com/en-US/kb/Using+the+Java+plugin+with+Firefox <u>'''Adobe Flash (aka Shockwave Flash)'''</u>: http://support.mozilla.com/en-US/kb/Managing+the+Flash+plugin <u>'''Macromedia Shockwave for Director (aka Shockwave Player)'''</u>: http://support.mozilla.com/en-US/kb/Using+the+Shockwave+plugin+with+Firefox