Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox displays some websites in a jumbled list type format

  • 5 ответов
  • 20 имеют эту проблему
  • 3 просмотра
  • Последний ответ от cor-el

more options

Firefox displays certain websites in a jumbled list type format - ie unstructured. Also main Google webpage sometimes has no text to allow preferences to be changed or images to be selected.

URL of affected sites

http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Arsenal

Все ответы (5)

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (200 KB) and do not click Preview after you have attached the image.

more options

Hi Hopefully I've attached a screenshot.

more options

Hi cor-el I've tried that again so it may have worked this time?

colin

more options

Make sure that Adblock Plus isn't blocking that content.

"Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Diagnose Firefox issues using Troubleshoot Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

more options

HI cor-el Thanks for taking the trouble to help. I run ccleaner on boot up so cache and cookies are cleared all the time and I don't believe Adblock plus is blocking the content. The problem is, it doesn't do it all the time - today it's displaying correctly and was yesterday as well. However tomorrow it may not. It's usually accompanied by the loss of the options on my www.google.co.uk home page which means I have no images, videos maps etc to choose from or preferences on top right. Very odd. All appears ok when using the Opera browser however. The only add-ons I've got are Xmarks, Adblockplus and Colourful tabs and I already use the default theme. Thanks again. colin