X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

the google homepage search bar does not work with the latest firefox upgrade. the google toolbox works. it is not specific to my computer.

Размещено

the google homepage is not working with today's firefox upgrade. the google toolbox works. it is not specific to my computer.

URL of affected sites

http://www.google.com

the google homepage is not working with today's firefox upgrade. the google toolbox works. it is not specific to my computer. == URL of affected sites == http://www.google.com

Дополнительные сведения о системе

Установленные плагины

  • -interneTIFF Internet Imaging
  • LabVIEW 8.0 Netscape Plug-in for Win32
  • 1.4.0410.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Office Plugin for Netscape Navigator
  • 1.6.0021.0
  • ActiveTouch General Plugin Container Version 103
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • Java(TM) Platform SE binary
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Npdsplay dll

Приложение

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 (.NET CLR 3.5.30729)

Дополнительная информация

Задавший вопрос

I had the same problem with Firefox 3.6.6 and Win XP SP3.

The Search button did nothing when I went to www.google.com but was fine when I went to:

http://www.google.com/firefox?client=firefox-a&rls=org.mozilla:en-US:official

I just updated Firefox to a newer version, 3.6.7, and this fixed the problem. Yay!

I had the same problem with Firefox 3.6.6 and Win XP SP3. The Search button did nothing when I went to www.google.com but was fine when I went to: http://www.google.com/firefox?client=firefox-a&rls=org.mozilla:en-US:official I just updated Firefox to a newer version, 3.6.7, and this fixed the problem. Yay!

Задавший вопрос

I have been having the same problem. I am glad to know others are having it, although I am not glad that there is a problem.

I have been having the same problem. I am glad to know others are having it, although I am not glad that there is a problem.

Задавший вопрос

I have same problem. To fix this problem, open Tools->Option->Advanced->Network, select connection Settings. select Automatic proxy configuration URL = http://autoproxy:81. My FX works

I have same problem. To fix this problem, open Tools->Option->Advanced->Network, select connection Settings. select Automatic proxy configuration URL = http://autoproxy:81. My FX works
Chris Ilias
  • Moderator
362 решений 1959 ответов
Размещено

The person who originally started this thread really didn't give enough info. Because the description is so vague, a lot of people think they may have the same problem, even if the problem is different.

As a result so many "me too" posts are counter-productive and are likely not to get your problem solved. I'm going to lock this thread, so everyone here can start your own thread and get help properly with troubleshooting info and community volunteers are more likely to help you.

To start a new thread, go to https://support.mozilla.com/forum/1?openpost=1

The person who originally started this thread really didn't give enough info. Because the description is so vague, a lot of people think they may have the same problem, even if the problem is different. As a result so many "me too" posts are counter-productive and are likely not to get your problem solved. I'm going to lock this thread, so everyone here can start your own thread and get help properly with [[Using the Troubleshooting Information page|troubleshooting info]] and community volunteers are more likely to help you. To start a new thread, go to https://support.mozilla.com/forum/1?openpost=1