X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

myspace

Размещено

i dont firefox blocking my myspace because i cant get on it and its getting me mad and me friends are saying why i haven't been on my myspace and i keep on telling its because its block by the firefox and firefox don't let me upgrade it and its to hard to upgrade many people may say its easy but its not i been trying to take it off but it don't let me so please firefox take it off my myspace i want to get on it nowc please please please please

This happened

Every time Firefox opened

== myspace

i dont firefox blocking my myspace because i cant get on it and its getting me mad and me friends are saying why i haven't been on my myspace and i keep on telling its because its block by the firefox and firefox don't let me upgrade it and its to hard to upgrade many people may say its easy but its not i been trying to take it off but it don't let me so please firefox take it off my myspace i want to get on it nowc please please please please == This happened == Every time Firefox opened == myspace

Дополнительные сведения о системе

Установленные плагины

  • -Shockwave Flash 9.0 r124
  • mplayerplug-in 3.45Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer JavaScript Enabled and Using GTK2 Widgets
  • The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.
  • Java(TM) Plug-in 1.5.0_10

Приложение

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Дополнительная информация

this firefox isn't letting get myspace because it block and its get mad i can't do anthing anymore because its block firefox and please please take off my myspace please because i want to get back on it please please please

cor-el
  • Top 10 Contributor
  • Moderator
17410 решений 157272 ответов
Размещено

Can't you update to a later Firefox version?

You are still using a Firefox 2.0.0.14 from 2008. You can't expect websites to support such old versions indefinitely.

http://www.mozilla.com/firefox/system-requirements.html - Firefox 3.6 System Requirements http://www.mozilla.com/firefox/system-requirements-v3.html - Firefox 3 System Requirements

Can't you update to a later Firefox version? You are still using a Firefox 2.0.0.14 from 2008. You can't expect websites to support such old versions indefinitely. http://www.mozilla.com/firefox/system-requirements.html - Firefox 3.6 System Requirements http://www.mozilla.com/firefox/system-requirements-v3.html - Firefox 3 System Requirements