Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

cannot access mail. Want to go back to older version of firefox.

  • 4 ответа
  • 57 имеют эту проблему
  • 9 просмотров
  • Последний ответ от the-edmeister

more options

New version of firefox not working for me i want to use older version

Выбранное решение

I don't like the new version...suppose to stop crashing..but that is all it does...CRASH ! Everything loaded...and supposedly working...NOT !

really want to go back to an earlier version...this is making me crazy !

Been with Mozilla for about 7 years...can't take it anymore...use to be a great site...but, once you change...well...not so good anymore...

Прочитайте этот ответ в контексте 👍 0

Все ответы (4)

more options

What sort of problem are you having exactly? Unable to access your webmail? Have you tried any of the solutions in Firefox can't load websites but other browsers can, particularly the section 'Firefox cannot load certain websites'.

more options

Выбранное решение

I don't like the new version...suppose to stop crashing..but that is all it does...CRASH ! Everything loaded...and supposedly working...NOT !

really want to go back to an earlier version...this is making me crazy !

Been with Mozilla for about 7 years...can't take it anymore...use to be a great site...but, once you change...well...not so good anymore...

more options

Will Firefox be releasing a patch to resolve this issue, or will we need to downgrade to version 4.x in the meantime..?

more options

Please start your own thread by using Ask a question from the right-side of the forum main pages.

Locking this 1 year old thread.

Изменено the-edmeister