X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

I'm using v2.0 for linux and want to use 3.6, but it says no update available; what do I do?

Размещено

I want to go to v3.6 from 2.0, and when I look for updates, it says none available. I'm using linux

I want to go to v3.6 from 2.0, and when I look for updates, it says none available. I'm using linux

Выбранное решение

Дополнительные сведения о системе

Установленные плагины

  • -Shockwave Flash 9.0 r159
  • The default plugin handles plugin data for mimetypes and extensions that are not specified and facilitates downloading of new plugins.

Приложение

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

Дополнительная информация

DOM Inspector 1.8.1.20
Talkback 2.0.0.11

Morbus 135 решений 2340 ответов
Размещено

Выбранное решение

Hello Phil.

Hopefully this support article is what you need:

http://support.mozilla.com/en-US/kb/Installing+Firefox+on+Linux

Hello Phil. Hopefully this support article is what you need: http://support.mozilla.com/en-US/kb/Installing+Firefox+on+Linux