Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

firefox displays a noisy pacman game, which I can't turn off

  • 20 ответов
  • 1 имеет эту проблему
  • 2 просмотра
  • Последний ответ от AnonymousUser

more options

suddenly, the firefox home page displays a pacman game which makes a noise that I can't turn off. when I re-booted the computer I got it again.

This happened

Every time Firefox opened

== about an hour ago

Все ответы (20)

more options

yup!i have exatly the same problem!!!!help me i can't stand that pac man noise!!!!!

more options

same problem here..........

more options

im Hintergrund läuft plötzlich Packman Spiel, kann aber nicht angezeigt werden. Sobald man das Schockwave plugin deaktiviert gibts keine Geräusche mehr

more options

Google.com is your homepage. Use google search quickly, it will go away. Or don't go to google.com today as it is a feature of the site today :)

more options

SMJ - didn't make a difference. i changed my home page to facebook, deleted cookies and cache and it still happens WTF is with this? how did google get to be the home page anyways?

more options

Yup me to, unable to turn it off, I can not watch videos either without them crap noises playing over the top. Who in google thaught this was a good idea? some prze A-hole. Do they want us to uninstall firefox/chrome ? they are going the right way about it. If somebody froom google is monitoring these pages, TURN IT OFF NOW.

more options

ya my home page is netflix and i still get the noises its irritating and i have bing as a search engine so if anyone has a suggestion i would love to hear it

more options

Google is linked in the original home page of firefox. I don't see it becaus I start with an empty page but shure here the noise. first I thought is was some virus or something.

more options

the Problem is the coolpreviews if you uninstall it the noise is gone. so good luck everyone and hopefully they wont do this in the future.

more options

go to tools then add-ons and uninstall coolpreviews or the coolpix what ever it is it worked for me

more options

the same problem.......puto google!

more options

Uninstall Coolpreviews and the problem is solved.

more options

what's up with this....???? how to turn the damn noise off???? really, absolutely annoying

more options

I have a XP PC not showing the problem But This PC with Vista gets me crazy. All you can do is deactivate the shock wave plugin. It stops. than you can reactivate and start browsing. Not a big deal but what is the google engine doing in my Firefow installation ?? Fishy fishy ?? I would like some top nerds look into this because I don't want google sniffing on me without me using the search engine !!!

more options

Thx for the hint !! After uninstalling Coolpreviews the f... annoying noise is gone. Wonder who the gigantic a-hole was that put it there...

more options

I don't have cool previews. What now?

more options

I disabled the process ggviewer ctrl-alt-delete process tab right click on ggviewer and turn off

more options

Either uninstall Firefox and never touch a computer again, or learn how to solve your own problems by taking 2 seconds to see the other 7 topics about this with the solution already posted. It'd save you time, and myself a headache.