Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Shortly after starting Firefox the "music" reminiscent of Pac-Man starts. It is only on Firefox (haven't tried Thunderbird) even following an uninstall and re-install of Firefox. Just started today. Am using XP Home SP3.

  • 33 ответа
  • 7 имеют эту проблему
  • 43 просмотра
  • Последний ответ от JDalsimer

more options

How to get rid of Pac-Man sounds

Shortly after starting Firefox the "music" reminiscent of Pac-Man starts. It is only on Firefox (haven't tried Thunderbird) even following an uninstall and re-install of Firefox. Just started today. Am using XP Home SP3.

This happened

Every time Firefox opened

Only today (5/21/10)

User Agent

Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648)

Выбранное решение

Install Chromium and don't use useless extensions.

Прочитайте этот ответ в контексте 👍 0

Все ответы (20)

more options

I am having the exact same issue.

Today is Pac-Man's 30th anniversary...

Can't use Pandora, or any other music site because all i hear is pacman noises...

more options

Same problem!!!! What the hell!

more options

Turn off cool preview add-on, no more Pac-Man

more options

cuz of the extension called CoolPreviews.Look here:http://www.zhaojianfei.com/archives/153

more options

Check out Google's homepage for the answer.

more options

I booted up my computer this morning and I didn't have the sounds, but all of sudden it's appearing.

I've got Windows 7 Starter.

more options

Just disable CoolPreviews (or CoolIris) addOn.

more options

Just disable CoolPreviews (or CoolIris) addOn.

more options

It's Google's fault. Go to google.com they are celebrating the 30th year of Pac-Man which is great but firefox seems to not like it. OMG make it stop!!! :(

more options

It is not on other browsers. I erased the history - no change. I uninstalled the program and then reinstalled it - still no change. I am leery of using Firefox, as I am curious if there is a virus that will eat my hard drive or server documents.

more options

Just disable CoolPreviews (or CoolIris) addOn.

Yeah, It works!!

Thank you!!

Bloody Pac Mac ¬¬'

more options

Disabling CoolPreviews did the trick. You guys are right...definitely a screw up somewhere along the line. I was getting sick to my stomach hearing that sound. Thank you for the information.

more options

how do i find cool iris on my computer?

more options

Well that was annoying! Thanks for the suggestion to disable cool previews - that did the trick! I've restarted, scanned for virus', etc. Was driving me batty!

more options

I had same problem... what the heck???

disabling cool preview worked! THANKS!!!

Thank you google for reminding me of pacmans 30th year but, so much for all the history I cleared. :-(((

more options

I had the same problem, solution above resolved it, thanks very much. Not only did I disable Cool Previews (which did solve the problem) I also completely uninstalled it made a mental note to NEVER install anything made by the CoolIris development team EVER again thanks to the stress this caused me at work today dealing with 100s of worried users.

more options

I have cool preview and cooliris and it doesn't do it, but it does it on both my girlfriend's comptuers... wierd.

more options

Dear Firefox:

I am not amused with the pac-man music. I spent the entire trying to find a virus on my computer. I might have tolerated this as an April Fool's joke, but this "celebration" was completely unnecessary!

And to others trying to fix the problem ... I just uninstalled Cool Previews and that did the trick. No more bat-shit-crazy pac-man music.

more options

Thanks. Disabling CooPreviews and CoolIris worked for me.

  1. 1
  2. 2